Requisitos de Software

Navegadores da Web suportados

A interface web suporta os seguintes navegadores da Web:

  • Google Chrome 29 ou posterior

  • Mozilla Firefox 23 ou mais tarde

  • Ópera 16 ou mais tarde

  • Windows Internet Explorer 10 ou posterior

  • Microsoft Edge 25 ou posterior

  • Safari 8 ou posteriormente em execução nos sistemas operacionais OS X e iOS

Em outros navegadores da Web (incluindo navegadores Safari em execução em outros sistemas operacionais), a interface do usuário pode ser exibida incorretamente, ou algumas funções podem estar indisponíveis.

Sistemas operacionais e ambientes suportados

 

Agente para Windows

Windows XP Professional SP3 (x86, x64)

Windows Server 2003/2003 R2 – Edições padrão e corporativa (x86, x64)

Windows Small Business Server 2003/2003 R2

Windows Vista – todas as edições

Windows Server 2008 – Edições padrão, corporativa, datacenter e Web (x86, x64)

Windows Small Business Server 2008

Windows 7 – todas as edições

Windows Server 2008 R2 – Edições padrão, corporativa, datacenter, fundação e web

Windows MultiPoint Server 2010/2011/2012

Windows Small Business Server 2011 – todas as edições

Windows 8/8.1 – todas as edições (x86, x64), exceto as edições do Windows RT

Windows Server 2012/2012 R2 – todas as edições

Servidor de armazenamento do Windows 2003/2008/2008 R2/2012/2012 R2/2016

Edições home, Pro, Education, Enterprise e IoT Enterprise

Windows Server 2016 – todas as opções de instalação, exceto o Nano Server

 

Agente da SQL, Agente de Intercâmbio e Agente para Diretório Ativo

Cada um desses agentes pode ser instalado em uma máquina executando qualquer sistema operacional listado acima e uma versão suportada do respectivo aplicativo.

 

Agente para o Escritório 365

Windows Server 2008 – Edições padrão, corporativa, datacenter e Web (somente x64)

Windows Small Business Server 2008

Windows Server 2008 R2 – Edições padrão, corporativa, datacenter, fundação e web

Windows Small Business Server 2011 – todas as edições

Windows 8/8.1 – todas as edições (somente x64), exceto as edições do Windows RT

Windows Server 2012/2012 R2 – todas as edições

Windows Storage Server 2008/2008 R2/2012/2012 R2/2016 (somente x64)

Edições Windows 10 – Home, Pro, Education e Enterprise (somente x64)

Windows Server 2016 – todas as opções de instalação (somente x64), exceto para Nano Server

 

Agente para Linux

Linux com kernel de 2.6.9 para 4.9 e glibc 2.3.4 ou posterior

Várias distribuições x86 e x86_64 Linux, incluindo:

Red Hat Enterprise Linux 4.x, 5.x, 6.x, 7.0, 7.1, 7.2, 7.3

Ubuntu 9.10, 10.04, 10.10, 11.04, 11.10, 12.04, 12.10, 13.04, 13.10, 14.04, 14.10, 15.04, 15.10, 16.04, 16.10, 17.04

Fedora 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24

SUSE Linux Enterprise Server 10 e 11

SUSE Linux Enterprise Server 12 – suportado em sistemas de arquivos, exceto em Btrfs

Debian 4, 5, 6, 7.0, 7.2, 7.4, 7.5, 7.6, 7.7, 8.0, 8.1, 8.2, 8.3, 8.4, 8.5, 8.6, 8.7

CentOS 5.x, 6.x, 7, 7.1, 7.2, 7.3

Oracle Linux 5.x, 6.x, 7.0, 7.1, 7.2, 7.3 – ambos Unbreakable Enterprise Kernel e Red Hat Compatible Kernel

CloudLinux 5.x, 6.x, 7, 7.1

ClearOS 5.x, 6.x, 7, 7.1

Antes de instalar o produto em um sistema que não usa o RPM Package Manager, como um sistema Ubuntu, você precisa instalar este gerenciador manualmente; por exemplo, executando o seguinte comando (como o usuário raiz): apt-get instalar rpm

 

Agente para Mac

OS X Mavericks 10.9

OS X Yosemite 10.10

OS X El Capitan 10.11

macOS Sierra 10.12 – O Sistema de Arquivos da Apple (APFS) não é suportado

 

Agente da VMware

Este agente é entregue como um aplicativo Windows para execução em qualquer sistema operacional listado acima para Agente para Windows com as seguintes exceções:

  • Os sistemas operacionais de 32 bits não são suportados.

  • O Windows XP, o Windows Server 2003/2003 R2 e o Windows Small Business Server 2003/2003 R2 não são suportados.

VMware ESXi 4.1, 5.0, 5.1, 5.5 e 6.0

 

Agente para Hyper-V

Windows Server 2008 (somente x64) com Hyper-V

Windows Server 2008 R2 com Hyper-V

Microsoft Hyper-V Server 2008/2008 R2

Windows Server 2012/2012 R2 com Hyper-V

Microsoft Hyper-V Server 2012/2012 R2

Windows 8, 8.1 (somente x64) com Hyper-V

Edições do Windows 10 – Pro, Education e Enterprise com Hyper-V

Windows Server 2016 com Hyper-V – todas as opções de instalação, exceto o Nano Server

Microsoft Hyper-V Server 2016

 

Agente de Virtuozzo

Virtuozzo 6.0.10

 

Versões suportadas do Microsoft SQL Server

  • Microsoft SQL Server 2016

  • Microsoft SQL Server 2014

  • Microsoft SQL Server 2012

  • Microsoft SQL Server 2008 R2

  • Microsoft SQL Server 2008

  • Microsoft SQL Server 2005

 

 

Versões suportadas do Microsoft Exchange Server

  • Microsoft Exchange Server 2016 – todas as edições.

  • Microsoft Exchange Server 2013 – todas as edições, Atualização Cumulativa 1 (CU1) e posteriores.

  • Microsoft Exchange Server 2010 – todas as edições, todos os pacotes de serviços. A recuperação de caixas de correio e itens de caixa de correio é suportada a partir do Service Pack 1 (SP1).

  • Microsoft Exchange Server 2007 – todas as edições, todos os pacotes de serviços. A recuperação de caixas de correio e itens de caixa de correio não é suportada.

Versões suportadas do Microsoft SharePoint

O Novvacore Backup Cloud suporta as seguintes versões do Microsoft SharePoint:

  • Microsoft SharePoint 2013

  • Microsoft SharePoint Server 2010 SP1

  • Microsoft SharePoint Foundation 2010 SP1

  • Microsoft Office SharePoint Server 2007 SP2*

  • Microsoft Windows SharePoint Services 3.0 SP2*

*Para usar o SharePoint Explorer com essas versões, você precisa de uma fazenda de recuperação do SharePoint para anexar os bancos de dados.

Os backups ou bancos de dados dos quais você extrai dados devem se originar da mesma versão do SharePoint que a em que o SharePoint Explorer está instalado.

Plataformas de virtualização suportadas

A tabela a seguir resume como várias plataformas de virtualização são suportadas.

tabela 2.PNG
tabela 3.PNG
tabela 4.PNG
tabela 5_edited.jpg

* Nestas edições, o transporte HotAdd para discos virtuais é suportado no vSphere 5.0 e posteriormente. Na versão 4.1, os backups podem ser mais lentos.

** O backup em um nível de hipervisor não é suportado para o vSphere Hypervisor porque este produto restringe o acesso à Interface de Linha de Comando Remoto (RCLI) ao modo somente leitura. O agente funciona durante o período de avaliação do vSphere Hypervisor enquanto nenhuma chave serial é inserida. Uma vez que você digita uma tecla serial, o agente pára de funcionar.

Limitações

·       Máquinas tolerantes a falhas

O agente da VMware ativa uma máquina tolerante a falhas somente se a tolerância a falhas for ativada no VMware vSphere 6.0 e posteriormente. Se você atualizou de uma versão anterior do vSphere, é o suficiente para desativar e ativar a tolerância a falhas para cada máquina. Se você estiver usando uma versão anterior do vSphere, instale um agente no sistema operacional convidado.

·       Discos independentes e RDM

O Agent for VMware não faz backup de discos RDM (Raw Device Mapping, mapeamento de dispositivos brutos) no modo de compatibilidade física ou discos independentes. O agente pula esses discos e adiciona avisos ao log. Você pode evitar os avisos excluindo discos independentes e RDMs no modo de compatibilidade física do plano de backup. Se você quiser fazer backup desses discos ou dados nesses discos, instale um agente no sistema operacional convidado.

·       Discos de passagem

Agente da Hyper-V não faz backup de discos de passagem. Durante o backup, o agente pula esses discos e adiciona avisos ao log. Você pode evitar os avisos excluindo discos de passagem do plano de backup.

Se você quiser fazer backup desses discos ou dados nesses discos, instale um agente no sistema operacional convidado.

Compatibilidade com software de criptografia

Não há limitações no backup e na recuperação de dados criptografados por software de criptografia em nível de arquivo.

O software de criptografia em nível de disco criptografa dados em tempo real. É por isso que os dados contidos no backup não são criptografados. O software de criptografia em nível de disco geralmente modifica áreas do sistema: registros de inicialização ou tabelas de partição ou tabelas de sistema de arquivos. Esses fatores afetam o backup e a recuperação em nível de disco, a capacidade do sistema recuperado de inicializar e acessar a Zona Segura.

Você pode fazer backup dos dados criptografados pelo seguinte software de criptografia em nível de disco:

  • Criptografia de unidade do Microsoft BitLocker

  • Criptografia de ponto final da McAfee

  • Criptografia de disco completa PGP.

Para garantir uma recuperação confiável em nível de disco, siga as regras comuns e recomendações específicas do software.

 

Regra de instalação comum

A recomendação forte é instalar o software de criptografia antes de instalar os agentes de backup.

 

A maneira de usar a Zona Segura

O Secure Zone não deve ser criptografado com criptografia em nível de disco. Esta é a única maneira de usar a Zona Segura:

  1. Instalar o software de criptografia; em seguida, instale o agente.

  2. Criar zona segura.

  3. Exclua a Zona Segura ao criptografar o disco ou seus volumes.

 

Regra de backup comum

Você pode fazer um backup em nível de disco no sistema operacional.

 

Procedimentos de recuperação específicos de software

 

Criptografia de unidade do Microsoft BitLocker

Para recuperar um sistema que foi criptografado pelo BitLocker:

  1. Inicialização da mídia inicializável.

  2. Recupere o sistema. Os dados recuperados serão não criptografados.

  3. Reinicie o sistema recuperado.

  4. Ligue o BitLocker.

Se você só precisa recuperar uma partição de um disco multiparticionado, faça-o sob o sistema operacional. A recuperação em meio inicializável pode tornar a partição recuperada indetectável para o Windows.

 

McAfee Endpoint Encryption e PGP Whole Disk Encryption

Você pode recuperar uma partição de sistema criptografada usando somente mídia inicializável.

Se o sistema recuperado não for inicializado, reconstrua o Master Boot Record, conforme descrito no seguinte artigo base de conhecimento da Microsoft: https://support.microsoft.com/kb/2622803